Pickles 2

  • HOME
  • BLOG
  • [リリース情報] Pickles Framework が PHP 7.2 で動作しない問題が修正されました。

[リリース情報] Pickles Framework が PHP 7.2 で動作しない問題が修正されました。

2018年2月28日、 Pickles Framework と プラグイン 1件 がリリースされました。この更新により、 PHP 7.2系 で起きていた不具合が解決されます。

composer update を実行して、更新することをおすすめします。

フレームワーク

pickles2/px-fw-2.x 2.0.37

  • PHP 7.2 で SCSS のプレビューが失敗する問題を修正。
  • 依存ライブラリ michelf/php-markdown, leafo/scssphp のバージョンを更新。

pickles2/px-fw-2.x 2.0.36

  • PHP 7.2 で、Warning が発生する問題を修正。

プラグイン

pickles2/px2-px2dthelper 2.0.7

  • 依存ライブラリ michelf/php-markdown, leafo/scssphp のバージョン制約を緩和。 (pickles2/px-fw-2.x の更新に合わせられるように)
  • $conf->px2dtconfig が連想配列で設定されている場合に、正規化処理が適切に反映されない不具合を修正。

フィードバックのお願い

バグや誤植を見つけたり、機能を改善するアイデアなど、ユーザーのみなさんからの声を伝えてください。頂いたご意見をもとに、よりよい機能の開発や優先順位の決定にあたって参考にさせていただきます。

フィードバックは、 ユーザーフォーラム または Twitter でお送りいただけます。 詳しくはユーザーグループのページを参照してください。

開発者募集のお知らせ

Pickles 2 プロジェクトは開発に参加してくれるメンバーを募集しています。 Twitter で、または 直接お声がけください。

RSS Feed

  • HOME
  • BLOG
  • [リリース情報] Pickles Framework が PHP 7.2 で動作しない問題が修正されました。